[image: image1.jpg]Course
&

Test Series

2D

=)

B

MBA

D)

...many more

abhyasonline.in




[image: image2.jpg]


PAGE  
4
[image: image3.png]E‘% | @ Play Narrations

SetUp  Hide  Rehearse Record Slide

Slide Show Slide  Timings ~ Show~
setup

Use Timings

Show Media Controls



[image: image4.png]Set Up Show
Show type

@ Presented by a speaker (full screen),
O Browsed by an individual (window)
O Browsed at a kiosk ffull screen)

Show options

[ Loop continuously until Esc

[ Show without narration

O show without animation

[ pisable hardware graphics acceleration

Pen color: -

Lserpointer coor, | 22

Show slides
® an
O Fom: |1 3] 1o

Custom show:

Advance slides

O Manually
@® Using timings, i present

Muttiple monitors

Slide show monitor:
Automatic

Resolution:

Use Current Resolution
Use Presenter View

Cancel



[image: image5.png]


[image: image6.png]Export

[2] Create PDF/XPS Document

Package Presentation for CD.

Create Handouts

B Change File Type

Create a Video

Save your presentation as a video that you can burn to a disc, upload to the web, or email
" Incorporates al recorded timings, narrations, and laser pointer gestures

" Preserves animations, transitions, and media

@ Gethelp burning yourside showvideo to DVD oruploading i o the web

Presentation Quality
Largest fle size and highest quality (1920 x 1080)

[ Vs s saarsons
) Siides without timings il use the defautt dursion (et below). This opion includes nk and Is..

Seconds spent n ach e
&

Create
Video




[image: image7.png]8@l &

Compare Ac nest
e Acept Reject o
0 Reviewing Pane Review
Compare.



[image: image8.png]v @ o

Spelling Research Thesaurus

Prooting





Microsoft Power Point

Module 31 - Set Up a Slide Show, Proofing, Language and Compare Group in Power Point
Slide Show Menu
Set Up Slide Show
Set Up Slide Show is a feature in Microsoft PowerPoint that allows you to control how your presentation runs when you're presenting it. It gives you options to customize the playback experience based on your audience, setting, or purpose.
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Set Up Show

It helps you customize the way your slides are displayed, advanced, and interacted with during a presentation.

Key Features of "Set Up Show":
Presentation Type
· Presented by a speaker (full screen): For live presentations; runs in full-screen mode.

· Browsed by an individual (window): For self-viewing; opens in a window.

· Browsed at a kiosk (full screen): Runs automatically in full screen; users can’t manually change slides.

Show Slides
· Choose to show all slides or a specific range (e.g., slides 1–5).

Advance Slides
· Manually: Click or use keyboard/mouse to move slides.

· Using timings: Slides automatically advance based on timings you’ve set.

· Loop Continuously Until ‘Esc’
The slideshow keeps repeating until the Esc key is pressed. Useful for display screens.
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Show Options
· Without narration: Mutes recorded voiceovers.

· Without animation: Skips slide animations for a simpler presentation.

· Multiple Monitor Settings
· Let you choose which screen the presentation appears on, and whether to use Presenter View.

Hide Slide

Hide Slide is a feature in PowerPoint that allows you to skip a slide during a slideshow without deleting it. The slide stays in the presentation and can still be edited or unhidden later. It's useful for hiding optional or extra content during specific presentations. Hidden slides are marked with a slash through their slide number.

Rehearse Timings
Rehearse Timings is a feature in PowerPoint that lets you practice your presentation while recording the time spent on each slide. These timings can then be used to automatically advance slides during a slideshow.

Record Slide Show
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Record Slide Show in PowerPoint is a feature that lets you record your presentation, including your narration (voice), slide timings, animations, ink gestures, and laser pointer movements. It's commonly used to create video presentations, online lectures, or self-running slideshows.

Record Slide Show Does:
· When you use Record Slide Show, PowerPoint:

· Captures your voice narration as you speak during the presentation.

· Tracks the timing of each slide and animation transition.

· Records any ink annotations (e.g., drawing or highlighting with a stylus or mouse).

· Saves the laser pointer movements if used.
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Export as Video:
After recording, you can go to: File > Export > Create a Video.

This lets you turn the slideshow with narration and timings into an MP4 video

· Play Narration is a PowerPoint feature that plays your recorded voice during a slideshow.
It is used when you've added narration using the Record Slide Show option.
This setting ensures your voice explanations are heard during the presentation.
You can turn it on or off from the Slide Show tab in the PowerPoint menu.

· Use Timings in PowerPoint is a feature that automatically advances slides based on pre-recorded timings.
These timings are usually set using the Rehearse Timings or Record Slide Show tools.
When Use Timings is enabled, the slideshow plays without needing manual clicks.
It is useful for self-running presentations, such as kiosks or video exports.

· Show Media Controls in PowerPoint is a feature that displays playback controls (like play, pause, stop, and volume) for audio or video files during a slideshow.
Proofing Group in Power Point
The Proofing group in Microsoft PowerPoint is a set of tools that help you check and correct language-related issues in your presentation. It is found under the “Review” tab on the PowerPoint ribbon.

Main Tools in the Proofing Group:

1. Spelling

· Checks your slides for spelling errors.

· Suggests corrections for misspelled words.

2. Thesaurus

· Helps you find synonyms (words with similar meanings).

· Useful to avoid repeating the same words in your presentation.

3. Language

· Allows you to set the language for text.

1. Meaning of Spelling in MS PowerPoint: In Microsoft PowerPoint, Spelling refers to the tool that checks your text on slides for spelling mistakes. It works just like a spell-checker in Microsoft Word. If you make a typo or misspell a word, PowerPoint will underline it and offer corrections.

Steps to Use Spelling in PowerPoint (Spell Check):

Step 1. Click on the "Review" tab in the top ribbon.
Step 2.  Click on the "Spelling" button (🔤 icon).

Step 3.  A Spelling pane will appear on the right or a pop-up window.

Step 4.  PowerPoint will check each slide for spelling errors.

Step 5. Choose:-
· Change to correct a word

· Ignore to leave it as is

· Add to add the word to the dictionary
2.Meaning of Research in MS PowerPoint: In Microsoft PowerPoint, Research refers to tools or features that help you find reliable information, definitions, images, and sources directly within PowerPoint. It helps you add accurate content to your slides without leaving the app.
Steps to use Research in Powerpoint

Step 1. Open PowerPoint and go to the slide where you need information.

Step 2. Click the "Review" tab on the ribbon.

Step 3. In the Proofing group, click "Research."

Step 4. The Research pane will open on the right.

Step 5. In the Search for box, type the word or phrase you want to research.

Step 6. Choose a reference source, such as:

· Encarta Dictionary

· Thesaurus

· Translation

· Bing (web search, if connected to the internet)
3. Meaning of Thesaurus In Microsoft PowerPoint: The Thesaurus tool in the Proofing group (found under the Review tab) is used to find synonyms and antonyms of selected words.
Steps to Use the Thesaurus in PowerPoint:
Step 1. Open your PowerPoint presentation.

Step 2.  Go to the Review tab.

Step 3.  In the Proofing group, click on Thesaurus.

Step 4. The Thesaurus pane will appear on the right side.

Step 5. Type a word (e.g., "important") into the search box.

Step 6. Press Enter to see synonyms.

Step 7. Click on a synonym and choose Insert to replace the word in your slide.
Language Group in PowerPoint

The Language group in Microsoft PowerPoint is found under the “Review” tab on the ribbon. It contains tools related to the language settings of your presentation, especially useful when you're working with content in different languages.
Main Features in the Language Group:

1. Language

· Lets you set the language of selected text or the whole presentation.

· This helps PowerPoint apply correct spelling and grammar rules for that language.

2. Translate

· Allows you to translate selected text into another language.

· Opens the Research pane with translation options using Microsoft Translator.

1. Meaning of Translate in PowerPoint: The Translate feature in PowerPoint (under the Review tab) is used to convert text from one language to another.
Steps to Use Translate in PowerPoint:
Step 1. Open your PowerPoint presentation.

Step 2. Select the text you want to translate on a slide.

Step 3. Go to the Review tab on the top menu.

Step 4. Click on "Translate" in the Language group.

Step 5. A pane will appear on the right side.

Step 6. PowerPoint will automatically:

· Detect the language

· Suggest translations based on your selected target language

Step 7. Choose your To language (e.g., English → Spanish).

Step 8. Click Insert to replace the selected text with the translated version.
2.Meaning of Language in PowerPoint: The Language feature in PowerPoint (found in the Review tab, under the Language group) allows you to:

1. Set the proofing language for text (used for spell check, grammar check, etc.).

2. Translate text into another language.

3. Work with multilingual presentations effectively.
Steps to Use Language in PowerPoint:
Step 1. Open your PowerPoint presentation.

Step 2. Select the text (or click inside a text box).

Step 3. Go to the Review tab.

Step 4. In the Language group, click Language > Set Proofing Language.

Step 5. A list of languages will appear (e.g., English, Hindi, Spanish, etc.).

Step 6. Choose your language (e.g., French).

Step 7. Click Set As Default if you want to use it for all future text.

Step 8. Click OK.
Compare Group in PowerPoint

Meaning of Compare in MS PowerPoint: The Compare feature in PowerPoint lets you compare two versions of a presentation to see the differences between them.
· It helps you review changes, merge edits from multiple people, and decide which changes to keep.

· Useful when collaborating on presentations or updating older versions.

Steps to Use Compare in PowerPoint:
Step 1. Open your original PowerPoint presentation (the one you want to update).

Step 2. Go to the Review tab on the ribbon.

Step 3. Click on Compare.

Step 4. A file browser window will open — select the revised version of the presentation you want to compare with your original.

Step 5. Click Merge.

Step 6. The Revisions pane will appear on the right side, showing all the changes between the two files.

Step 7. Review the changes one by one:

· To accept a change, click Accept.

· To reject a change, click Reject.

                      Step 8. After reviewing all changes, save your updated presentation.
Assignment

Presentation Title: Zepto vs Blinkit: India’s Quick Commerce Titans

🖥️ Slide 1: Introduction to Quick Commerce

Title: "Revolutionizing Grocery Delivery in India"

Content:

· Definition: Quick commerce (Q-commerce) refers to ultra-fast delivery of groceries and essentials, typically within 10 minutes.

· Market Growth: India's Q-commerce market is rapidly expanding, projected to reach $60 billion by 2030.

· Key Players: Zepto and Blinkit are leading companies in this space, transforming how consumers shop for daily needs.​
Image Suggestions:

· A map of India.​ 
🖥️ Slide 2: Zepto Overview

Title: "Zepto: Delivering Groceries at Lightning Speed"​
Content:

· Founded: July 2021 by Aadit Palicha and Kaivalya Vohra.

· Headquarters: Bengaluru, India.

· Services: Offers over 45,000 products, including groceries, electronics, and more, with delivery in 10 minutes.

· Network: Operates over 250 dark stores across major Indian cities.

· Valuation: As of August 2024, valued at over $5 billion.​
Image Suggestions:

· Zepto's official logo.

· A screenshot of the Zepto app interface.

· Photographs of Zepto's delivery personnel or dark stores.​
🖥️ Slide 3: Blinkit Overview

Title: "Blinkit: Instant Commerce at Your Fingertips"​
Content:

· Founded: December 2013 as Grofers; rebranded to Blinkit in December 2021.

· Headquarters: Gurgaon, Haryana, India.

· Services: Delivers groceries, fresh produce, personal care items, and more within 10 minutes.

· Network: Operates in over 30 cities with a dense network of partner stores.

· Acquisition: Acquired by Zomato (now Eternal) in June 2022 for $568 million.​
Image Suggestions:

· Blinkit's official logo.

· A screenshot of the Blinkit app interface.

· Images showcasing Blinkit's delivery operations.​
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