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Test Series Microsoft Power Point

Module 31 - Set Up a Slide Show, Proofing, Language and Compare
Group in Power Point

Slide Show Menu
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Set Up Slide Show

Set Up Slide Show is a feature in Microsoft PowerPoint that allows you to control
how your presentation runs when you're presenting it. It gives you options to
customize the playback experience based on your audience, setting, or purpose.
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Set Up Show

Central Govt.

il It helps you customize the way your slides are displayed, advanced, and interacted

with during a presentation.

I

m UG M Key Features of "Set Up Show":
Services

Presentation Type

* Presented by a speaker (full screen): For live presentations; runs in full-screen
mode.

f,‘_- TTITIT Y ¢ Browsed by an individual (window): For self-viewing; opens in a window.

* Browsed at a kiosk (full screen): Runs automatically in full screen; users can’t

manually change slides.
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LTS show Slides
LLLLEEN « Choose to show all slides or a specific range (e.g., slides 1-5).

Advance Slides

(PN © Manually: Click or use keyboard/mouse to move slides.
=°_  Services e Using timings: Slides automatically advance based on timings you’ve set.
e Loop Continuously Until ‘Esc’
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Test Series The slideshow keeps repeating until the Esc key is pressed. Useful for display

screens.
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| Shaw type Show slides
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¢ Without narration: Mutes
recorded voiceovers.
e Without animation: Skips
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Hide Slide

Central Govt.

s Hide Slide is a feature in PowerPoint that allows you to skip a slide-during a

slideshow without deleting it. The slide stays in the presentation:and can still be
edited or unhidden later. It's useful for hiding optional or extra content during
specific presentations. Hidden slides are marked with a slash through their slide

m TGRS A number.
Services

Rehearse Timings

i

i L Rehearse Timings is a feature in PowerPoint that lets you practice your presentation
=S T L While recording the time spent on each slide. These timings can then be used to
automatically advance slides during a slideshow.

Record Slide Show

Entrance : . L :
Record Slide Show in PowerPoint is a feature that lets you record your presentation,
I:I including your narration (voice), slide timings,
animations, ink gestures, and laser pointer 2
TR R movements. It's commonly used to create OW, ’
= Services video presentations, online lectures, or self- Record Slide L
running slideshows. Show -
&b Start Recording from Beginning...
abhyasonline.in D Start Becording from Current Slide...
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LCHST N £ oo d Slide Show Does:

e When you use Record Slide Show, PowerPoint:

e Captures your voice narration as you speak during the presentation.

e Tracks the timing of each slide and animation transition.

e Records any ink annotations (e.g., drawing or highlighting with a stylus or mouse).
e Saves the laser pointer

movements if used.

Di
o
7

) |ICSE

Export as Video:
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After recording, you can go
to: File > Export > Create a

@ Vi 3l Video.

This lets you tur the R s El e A
slideshow with narration
— Banking & and timings into an MP4 = cngeFieype -

e video
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.+ This optian includes ink and las..

¢ Play Narration is a
PowerPoint feature that
=R plays your recorded voice
gy during a slideshow.

It is used when you've added narration using the Record Slide Show option.
This setting ensures your voice explanations are heard during the presentation.
m TN 1d You can turn it on or off from the Slide Show tab in the PowerPoint menu.

LTI » Use Timings in PowerPoint is a feature that automatically advances slides based
on pre-recorded timings.
These timings are usually set using the Rehearse Timings or Record Slide Show tools.

When Use Timings is enabled, the slideshow plays without needing manual clicks.

sid LAW It is useful for self-running presentations, such as kiosks or video exports.
e Show Media Controls in PowerPoint is a feature that displays playback controls
(like play, pause, stop, and volume) for audio or video files during a slideshow.
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Test Series Proofing Group in Power Point

v 12

Spelling Research Thesaurus
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Fro ofing

The Proofing group in Microsoft PowerPoint is a set of tools that help you check and
correct language-related issues in your presentation. It is found under the “Review”
tab on the PowerPoint ribbon.

Main Tools in the Proofing Group:

1. Spelling
o Checks your slides for spelling errors.

o Suggests corrections for misspelled words.

2. Thesaurus

o Helps you find synonyms (words with similar meanings).

o Useful to avoid repeating the same words in your presentation.

(SN AN 3. Language
ervice o Allows you to set the language for text.

— Banking &
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i State Govt.

Services

1._Meaning of Spelling in MS PowerPoint: In Microsoft PowerPoint, Spelling refers
to the tool that checks your text on slides for spelling mistakes. It works just like a
spell-checker in Microsoft Word. If you make a typo or misspell a word, PowerPoint
will underline it and offer corrections.

o LUL LA Steps to Use Spelling in PowerPoint (Spell Check):

Step 1. Click on the "Review" tab in the top ribbon.
MBA Step 2. Click on the "Spelling” button (£ icon).
NP Step 3. A Spelling pane will appear on the right or a pop-up window.
Step 4. PowerPoint will check each slide for spelling errors.
Step 5. Choose:-
¢ Change to correct a word
e Ignore to leave it as is
¢ Add to add the word to the dictionary
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Test Series 2.Meaning of Research in MS PowerPoint: In Microsoft PowerPoint, Research refers

to tools or features that help you find reliable information, definitions, images, and
sources directly within PowerPoint. It helps you add accurate content to your slides
without leaving the app.

Steps to use Research in Powerpoint
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Step 1. Open PowerPoint and go to the slide where you need information.
Step 2. Click the "Review" tab on the ribbon.
Step 3. In the Proofing group, click "Research.”
Step 4. The Research pane will open on the right.
Step 5. In the Search for box, type the word or phrase you want to research.
Step 6. Choose a reference source, such as:

e Encarta Dictionary

e Thesaurus

e Translation

e Bing (web search, if connected to the internet)

— Banking &

nsurance 3._Meaning of Thesaurus In Microsoft PowerPoint: The Thesaurus tool in the

Proofing group (found under the Review tab) is used to find synonyms and antonyms
of selected words.

(i1 Ll Steps to Use the Thesaurus in PowerPoint:
ervice

Step 1. Open your PowerPoint presentation.

Step 2. Go to the Review tab.

Step 3. In the Proofing group, click on Thesaurus.

Step 4. The Thesaurus pane will appear on the right side.

Step 5. Type a word (e.g., "important”) into the search box.

Step 6. Press Enter to see synonyms.

Step 7. Click on a synonym and choose Insert.to replace the word in your slide.

i State Govt.
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- Entrance Language Group in PowerPoint
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The Language group in Microsoft PowerPoint is found under the “Review” tab on the
MBA ribbon. It contains tools related to the language settings of your presentation,
L especially useful when you're working with content in different languages.
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LT )i Features in the Language Group:

1. Language

o Lets you set the language of selected text or the whole presentation.

o This helps PowerPoint apply correct spelling and grammar rules for that language.
2. Translate

o Allows you to translate selected text into another language.

o Opens the Research pane with translation options using Microsoft Translator.
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1._Meaning of Translate in PowerPoint: The Translate feature in PowerPoint (under
the Review tab) is used to convert text from one language to another.

Steps to Use Translate in PowerPoint:

Step 1. Open your PowerPoint presentation.
Step 2. Select the text you want to translate on a slide.
Step 3. Go to the Review tab on the top menu.
- Step 4. Click on "Translate” in the Language group.
ol Banking & Step 5. A pane will appear on the right side.
LLLELUIN Step 6. PowerPoint will automatically:
e Detect the language
e Suggest translations based on your selected target language
ol Step 7. Choose your To language (e.g., English — Spanish).
ervice Step 8. Click Insert to replace the selected text with the translated- version.

2.Meaning of Language in PowerPoint: The Language feature in PowerPoint (found
in the Review tab, under the Language group) allows you to:
1. Set the proofing language for text (used for spell.check, grammar check,
etc.).
2. Translate text into another language.
3. Work with multilingual presentations effectively.
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Step 1. Open your PowerPoint presentation.

Step 2. Select the text (or click inside a text box).

Step 3. Go to the Review tab.

Step 4. In the Language group, click Language > Set Proofing Language.
Step 5. A list of languages will appear (e.g., English, Hindi, Spanish, etc.).
Step 6. Choose your language (e.g., French).

LD Step 7. Click Set As Default if you want to use it for all future text.

SR TLICEEE Step 8. Click OK.
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Test Series Compare Group in PowerPoint
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Meaning of Compare in MS PowerPoint: The Compare feature in PowerPoint lets
you compare two versions of a presentation to see the differences between them.
e It helps you review changes, merge edits from multiple people, and decide which
changes to keep.

e Useful when collaborating on presentations or updating older versions.

Steps to Use Compare in PowerPoint:

— Banking &

RirdRce Step 1. Open your original PowerPoint presentation (the one you want to update).

Step 2. Go to the Review tab on the ribbon.

Step 3. Click on Compare.

Step 4. A file browser window will open — select the revised version of the
e presentation you want to compare with your original.

Service Step 5. Click Merge.

Step 6. The Revisions pane will appear on the right side, showing all the changes
between the two files.

Step 7. Review the changes one by one:

® To accept a change, click Accept.

e To reject a change, click Reject.

i State Govt.
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Step 8. After reviewing all changes, save your updated presentation.
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Test Series
Assighment

Presentation Title: Zepto vs Blinkit: India’s Quick Commerce Titans

™ Slide 1: Introduction to Quick Commerce
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Title: "Revolutionizing Grocery Delivery in India"
Content:

« Definition: Quick commerce (Q-commerce) refers to ultra-fast delivery of
groceries and essentials, typically within 10 minutes.

» Market Growth: India’'s Q-commerce market is rapidly expanding, projected to
reach $60 billion by 2030.

» Key Players: Zepto and Blinkit are leading companies in this space, transforming
how consumers shop for daily needs.

— Banking &

nsurance Image Suggestions:

o A map of India.

L NTUA @ Slide 2: Zepto Overview
ervice

Title: "Zepto: Delivering Groceries at Lightning Speed”

I

m it A Content:
Services

» Founded: July 2021 by Aadit Palicha and Kaivalya Vohra.

» Headquarters: Bengaluru, India.

« Services: Offers over 45,000 products, including groceries, electronics, and more,
818 LAW with delivery in 10 minutes.

= Entrance Network: Operates over 250 dark stores across major Indian cities.

« Valuation: As of August 2024, valued at over $5 billion.

MBA Image Suggestions:
Entrance
 Zepto's official logo.
A screenshot of the Zepto app interface.
» Photographs of Zepto's delivery personnel or dark stores.
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Test Series Title: "Blinkit: Instant Commerce at Your Fingertips”

Content:

e Founded: December 2013 as Grofers; rebranded to Blinkit in December 2021.

» Headquarters: Gurgaon, Haryana, India.

« Services: Delivers groceries, fresh produce, personal care items, and more within
10 minutes.

» Network: Operates in over 30 cities with a dense network of partner stores.

« Acquisition: Acquired by Zomato (now Eternal) in June 2022 for $568 million.
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Image Suggestions:

« Blinkit's official logo.
A screenshot of the Blinkit app interface.
 Images showcasing Blinkit's delivery operations.
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