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Test Series Microsoft Word

Module 8 - Inserting Textboxes and Other Files in MS Word

Definition of Insert Menu

CBSE

The Insert Menu in MS Word is a feature that allows users to add various
elements such as tables, images, charts, text boxes, and other objects into a
document. This menu helps enhance the document's structure, readability, and
visual appeal.
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Test Series Use of Text Box:

A Text Box in MS Word is used to place text anywhere in a document, allowing
better design, emphasis, and organization. It helps highlight important
information, create callouts, and improve readability in reports, flyers, and

C BSE presentations.

Save Selection to Text Box Gallery

©
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The "Save Selection to Text Box Gallery” feature in MS Word allows users to save
a customized text box for future use. This saves time by letting users quickly
insert pre-designed text boxes instead of recreating them each time.

Helping Tool of Text Box

The Format Menu in MS Word provides tools to customize the appearance of text,
images, shapes, and other elements in a document. It helps improve readability,
design, and overall presentation.
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The "Edit Shape” feature in MS Word allows users to
m State Govt. modify an existing shape by changing its form,
AL adjusting its points, or converting it into another v | Edit Points
shape. This is useful for customizing diagrams, {_ |
flowcharts, and creative designs. Ilil? Reroute Connector:
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The "Reroute Connectors” feature in MS Word automatically adjusts the path of a
connector (line linking two shapes) to find the shortest or most efficient route.

MBA This is especially useful in flowcharts, diagrams, and organizational charts where
LULLEERN connectors need to avoid overlapping or tangled paths.
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Shape Styles in MS Word

Shape Styles in MS Word are predefined
formatting options that allow users to
customize the appearance of shapes,
such as rectangles, circles, and arrows.
These styles help enhance the visual
appeal of shapes by applying colors,
outlines, and effects with just one click.

CBSE
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Other Theme Fills

Shape Fill

Shape Styles in MS Word are predefined formatting options that allow users to

customize the appearance of shapes, such as rectangles, e —
circles, and arrows. These styles help enhance the visual Hz— —|
s LT U appeal of shapes by applying colors, outlines, and Theme Colors
LTI effects with just one click. E — - mE=Es=
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Cerlcs Gradient in MS Word is a color effect that blends two Standard Colors
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I:I visual appeal of shapes, making them more attractive Mo Fill
and professional.
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Shape Fill - Gradient - More Gradient

In Microsoft Word, a "gradient”
typically refers to a gradient fill Fill Effects ? X
effect applied to shapes, text, or
backgrounds. It creates a smooth
transition between two or more
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In Microsoft Word, a shape outline refers to the border HE mEEE Em
or the edge of a shape, such as arectangle, circle, or
any other shape inserted into the document. The
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_ In Microsoft Word, Shape Effects are special visual = ShepeErecs ) | | 4
enhancements that can be applied to shapes, such as text | B e .
o CBSE boxes, autoshapes, or drawn objects. These effects can —
et make your shapes stand out and improve the overall ) sradow 5
I:I design of your document. Bl e
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WordArt Styles

WordArt Styles in Microsoft Word are pre-designed text effects that let you
create decorative and visually appealing text. These styles include:

— Banking &

e Text Fill - Allows you to fill the text with solid colors, gradients, textures, or
nsurance

pictures.

e Text Outline - Adds a border around the text with different colors and

thicknesses.

LTTTTIRCET AN o Text Effects - Applies effects like shadows, reflections, glows, 3D rotation,
AL and bevels.

e Transform - Lets you bend, stretch, or shape the text into different forms

(e.g., wavy, circular).
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Test Series ér{ext Fill ~ | ||} Text Dirq
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Text Fill is a formatting feature in Microsoft Word that E EEEEEHE

allows you to change the color, gradient, texture, or even
use an image inside the text. It is commonly used in

WordArt to create decorative text. n I n I I I I I I I
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Text Outline is a feature in Microsoft Word that allows
you to add a border or stroke around text. It is commonly

o L used in WordArt to make text stand out with different I I I I I I I I
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Test Series Text Direction

[”ﬁ Text Direction = | I E| :?;

Text Direction in Microsoft Word allows you to
change the orientation of text in tables, text boxes, ABC || Horizontal
and shapes. You can rotate the text vertically,

o CBSE horizontally, or at an angle. —
I:I [?ir Rotate all text 90°
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@; I CS E — Rotate all text 270

“ﬁ Text Direction Options..,

Align Text [=] Atign Text ~ |
_ Text Alignment in Microsoft Word allows you to === Top
Bonking & position text horizontally and vertically within a E—
Tol I::u:':gce document, table, text box, or shape.
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Create Link
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You can add a hyperlink to text inside a text box in Microsoft Word to link to a
website, email, another document, or a specific section within the same
document.
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Linked text boxes in Microsoft Word
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N T LT You have 3 text boxes, and you want the content typed in the first box to
automatically overflow into the second and third.

MBA How to Link Text Boxes in MS Word. Step-by-Step Instructions:

Entrance 1. Insert the First Text Box

o Go to Insert > Text Box > Draw Text Box

o Draw your first box and type or paste some text.

LD 2. Insert the Second and Third Text Boxes

= Services o Repeat the same to add two more text boxes elsewhere on the page (or
different pages).

«~Many moreg 3. Link the Text Boxes Together

i

abhyasonline.in

Corporate Office : ABHYAS ACADEMY, Near Govt. PG College, Ambala Cantt., Haryana (India)
www.abhyasonline.in 7 of 11 @ (+91)94165-41198, 81689-25411

@ abhyasonline.info@gmail.com Follow Us: f y » E




KG-10 (School and Olympiads)
Entrance Exams (Navodaya, Sainik School etc.)

Bank, SSC, Railways & Other Govt. Exams

Course
&
Test Series

— Banking &
nsurance

Central 'Govt.
ervice

I

i State Govt.

Services

|

LAW

°  Entrance

)

-

MB

Entrance

Railways & Metro
=°_  Services

i

.Many more

abhyasonline.in

Di
o
7

Inserting Textboxes and Other Files in MS Word

o Click Text Box 1

o Go to the Format tab (Text Box Tools)

o Click Create Link (cursor changes to a pitcher icon)
o Now click Text Box 2 — this links Box 1 = Box 2

o Repeat: Click Box 2 > Create Link > Click Box 3

Now all three boxes are linked in flow!
What Happens Now:

* When Text Box 1 fills up, text automatically continues into Text Box 2.
« If Box 2 fills, text flows into Box 3.
» You don’t need to cut or paste — it’s seamless!

Tip: If you delete or unlink a middle box (like Box 2), the flow will break — you’ll
need to relink. Use =rand() to add random text in the shape.

Try This:

Short story split into three text boxes where text would flow seamlessly from one
box to the next when linked in Word:

Once upon a time in a quiet village, there lived a curious boy named ‘Aarav. He
loved exploring the forests near his home and spent hours watching birds and
collecting strange stones. One sunny morning, Aarav discovered a hidden cave
behind the waterfall. He stepped inside carefully, his heart beating with
excitement as he noticed ancient paintings on the walls telling stories of
forgotten heroes. Determined to learn more, Aarav decided to share his
discovery with the village elders. His adventure sparked a new interest in history
among the villagers, and together they preserved the cave as a treasure for
future generations.

Three text boxes is

Once upon a time in a quict village, there lived a curious boy
approximately:

named Aaray, He loved exploring the forests near his home,
and spent an hours watching birds and collecting strange sto-

e Width: 6 inches (15.24

nes.
cm)
;rl:)e ight: 1.5 inches (3.81 One sunny morning, Aarav discovered a hidden cave behind

the waterfall. His heart beating with excilement as he notice-
ed ancient paintings on walls telling stories of forgotten hero.

Determined to learn more, Aarav decided to share his di-
scovery with the village elders. His adventure sparked a new|
interest in history among the villagers as a treasure for pa-
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Test Series Position feature in MS Word

: ey = '.H’ [ Bring Forward
In Microsoft Word, you can control the position of S

text, text boxes, images, and other objects to create |Fosfen| 2ree @ o ion pane

-

a well-organized document layout. | 1n Line with Text
sl
With Text Wrapping
= - =
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g More Layout Options...

ol e B Wrap Text in MS Word x| . =
Insurance — — e
Wrap Bring Send 5
_ Wrap Text in Microsoft Word controls how.text flows Text  |Forward  Backward -
around images, text boxes, tables, and other objects. & In Lire with Tet
i This feature helps position objects more flexibly within B Syuae
Service a document. IBm Tight
E Through
Bring Forward - =  Top :nd Bottom
T Uy Bring Forwardl"| [2 Alin g |2
m tg:e ic:svt. The "Bring Forward” option | i From ot T
L in Microsoft Word is used L Bring Forward =0 m o
to move objects (such as ; I~ Edit Wrap Points
images, text boxes, 4 FEring to Front ¥ Move with Text
3l LAW shapes, or WordArt) to the it Fix Position on Page
ES TIT LT front of the document %) Bringin Front of Text It More Layout Options.
layout, placing them above Sel as Defaull Layoul
other elements.
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Entrance

Send Backward 2 send Backward|-]_!.ﬁ £

RLLUD AL The "Send Backward” option in Microsoft Word is [ Send Backward
: A Used to move objects (such as images, text boxes, 4 sendto Back

..many more =b sendBehind Text
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. shapes, or WordArt) behind other elements in a document. This helps organize
Test Series overlapping objects.
_ Selection Pane Selection and Visibility - x
Shapes on this Page
o CBSE The Selection Pane in Microsoft Word helps manage and n— o
b organize multiple objects (such as images, text boxes,
shapes, and WordArt) in a document. It allows you to
select, hide, show, and reorder objects easily.
, [, I Group feature in MS Word
_ The Group feature in Microsoft Word allows you to
combine multiple objects (such as images, text boxes,
shapes, or WordArt) into a single unit. This makes it
easier to move, resize, or format them.
— Banking & .
" Insurance _ — N
Hide All Re-order
(o ke & Rotate feature in MS Word s
Service ':E Rotate "'.I ] — -
The feat'ure in Microsoft Word allows you to turn objects “L Rotate Right 90°
such as images, text boxes, shapes, and WordArt to
Stote Govt different angles for better design and alignment. 4= Rotate Left 90°
i e Alien < Flip Vertical
I:I Ak Flip Horizontal
The Align feature in Microsoft Word helps. position text, ] More Rotation Options..
+s LAW images, text boxes, shapes, and other objects neatly
N THIT LA within the document. It ensures that elements are evenly
spaced and properly arranged. 1= align~| | o0 5 =
I= Align Left
= Align Center
MBA =l Align Right
o} Align Middle
i Align Bottom
= Maliges & Mars S | e e e
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Align to Page
v Align to Margin
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Test Series Height and Width
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In Microsoft Word, you can adjust the height and width of ‘]--'J g 5

_ images, text boxes, shapes, tables, and other objects to ensure = ; z
they fit properly in your document. tad 243 -
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Make this Assignment using Text Box in MS Word
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Your Text Here

Your Text Goes here

3 Text Boxes

Put Text Here

Your Text Here

Your Text Goes here

Download this awesome Download this awesome
Central 'GOﬂ. diagram diagram
Service Bringyour presentation Your Text Goes here Bring your presentation
wlile = Download this awesome wlife
Capture your audience”s diagram Capture your audience”s
attention = Rring your presentation attention
s G = YourText Goes here to life ] Your Text Goes here
m tate b ovt. Download ths awesnme =  Captureyour audience’s Download this awesnme
Serm:es diagram attention diagram
Bring your presentation *  YourText Goes here Bring your presentation
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